compile error

Justin Sheehy justin at basho.com
Wed Nov 11 07:45:59 EST 2009


Hi Christopher,

You are building with an Erlang older than is required by Riak.
Upgrade to the latest OTP release, or at least something in the R13
series, and you should be fine.

An upcoming release will make this error message more useful.

-Justin




More information about the riak-users mailing list