Dependency on erts 5.7.4

Steve Davis steven.charles.davis at gmail.com
Sun Feb 21 13:54:42 EST 2010


Hi,

Is there any reason to require R13B other than for the "rebar" build tool?

I have some ubuntu servers running and try to use apt exclusively when 
administering them -- and the apt package is only up to R12B...

Rebar complains at me that I need 5.7.4 to compile Riak + deps.

Thanks,

Steve



More information about the riak-users mailing list