Installing 0.8 on Mac OS X 10.6

Paul Rogers paul at riakrest.com
Tue Feb 9 15:28:01 EST 2010


I was indeed the configure flag, --enable-darwin-64bit rather than --enable-m64-build.

BTW, I got the wrong flag from at least two Google hits on compiling R13B03 for OS X !

Thx one and all...

-Paul

> On Tue, Feb 9, 2010 at 9:05 PM, Paul Rogers <paul at riakrest.com> wrote:
>> Kevin,
>> 
> 
> [snip]
> 
>> I did a fresh compile of R13B03 using:
>> 
>> ./configure --enable-hipe --enable-smp-support --enable-threads
>> --enable-kernel-poll --enable-m64-build
> 
> Can you try the following?
> 
> ./configure --enable-hipe --enable-smp-support --enable-threads
> --enable-kernel-poll  --enable-darwin-64bit
> 
> BTW, HiPE with a 64bit beam.smp will work out of the box
> on Darwin in R13B04.





More information about the riak-users mailing list