basho bench 64 bit

Michael Colussi mcolussi at gmail.com
Sat Jul 24 01:01:01 EDT 2010


It was a 32 bit version of R14B04, built from source.

The issue was caused by trying to install a 64 bit version of basho bench on
top of it.

Anyway, I realized that this was silly, and then installed a 64 bit R14B04
build of erlang.

Unfortunately now when I run make, basho bench complains that the version of
reltool < 1.52, even though it's listed in the lib folder as reltool-0.5.3.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20100723/6224c6a9/attachment.html>


More information about the riak-users mailing list