Unable to ping riak node from connected Erlang process

Alexander Sicular siculars at gmail.com
Sun May 16 10:33:34 EDT 2010


Upgrade your erlang to the latest version. You're gonna have to build  
it from source.


@siculars on twitter
http://siculars.posterous.com

Sent from my iPhone

On May 14, 2010, at 22:41, Chris Hicks <silent_vendetta at hotmail.com>  
wrote:

> I've been following the directions on this page to start getting a  
> feel for Riak to see if I will want to use it for a project of mine.  
> I successfully started the Erlang console with the path set to the  
> riak client directory, meaning code:which(riakc_pb_socket) works  
> properly. As does the start_link part of that tutorial.
>
> However when I enter the following command:
>
> riakc_pb_socket:ping(Pid).
>
> I get the following error:
>
> ** exception exit: {noproc,{gen_server,call,[<0.42.0>, 
> {req,rpbpingreq}]}}
>      in function  gen_server:call/2
>
> I'm running Ubuntu 10.04 and Erlang R13B03. Any ideas?
>
> The New Busy is not the too busy. Combine all your e-mail accounts  
> with Hotmail. Get busy.
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20100516/bde8b042/attachment.html>


More information about the riak-users mailing list