Noob Issue on OSX

Dan Reverri dan at basho.com
Sun Oct 31 01:43:57 EDT 2010


Hi Ross,

The comments in the app.config file should not prevent Riak from binding to
the web ip/port. As long as the parameter "web_ip" and "web_port" are
defined in the "riak_core" section of that file Riak should bind to the
specified ip/port. By default Riak will bind to "127.0.0.1" on port 8098.

Did you download the latest release (0.13)?
Can you provide the original and modified config files?

Thanks,
Dan

Daniel Reverri
Developer Advocate
Basho Technologies, Inc.
dan at basho.com


On Sat, Oct 30, 2010 at 7:46 PM, Ross Mason <me at rossmason.com> wrote:

> Hey,
>
> I found some time today to play around with Riak.  Nice work guys,
> seems like a great product so far.
>
> I downloaded the OSX distro, and started the node but the web
> address/port was not bound. It turned out that I had to remove the
> comments in the app.config in order for the configuration to work
> properly.  Wondered if this was a general issue or a local problem.
>
> Cheers,
>
> Ross Mason
> CTO, Founder
> MuleSoft Inc.
> http://twitter.com/rossmason
>
> http://mulesoft.com | http://blog.rossmason.com
>
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20101030/a29fea70/attachment.html>


More information about the riak-users mailing list