Trouble running under OpenSolaris

Jeffrey Kesselman jeffpk at nphos.com
Sat Apr 23 20:53:55 EDT 2011


I downloaded the latest pre-built riak for OpenSolaris and installed it on
the latest OpenSolaris release.

When I run bin/riak start I get the following errors:

riak at opensolaris:~$ bin/riak
start
!!!!
!!!! WARNING: ulimit -n is 256; 1024 is the recommended minimum.
!!!!
bin/riak: line 71: /opt/riak/erts-5.7.5/bin/escript: cannot execute binary
file
bin/riak: line 79: /opt/riak/erts-5.7.5/bin/run_erl: cannot execute binary
file
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20110423/8faffbcb/attachment.html>


More information about the riak-users mailing list