riak backup error

raghwani sohil sohil4you at gmail.com
Mon Aug 8 01:11:28 EDT 2011


now  it's working fine . Thanks Dan .

On Fri, Aug 5, 2011 at 11:39 PM, Dan Reverri <dan at basho.com> wrote:

> Hi Raghwani,
>
> The last argument to the backup command should be "node" or "all":
> dev2/bin/riak-admin backup dev2 at 172.16.1.128 riak /tmp/riakbk.txt n<dev2 at 172.16.1.128>
> ode
>
> Let me know if that works for you.
>
> Thanks,
> Dan
>
> Daniel Reverri
> Developer Advocate
> Basho Technologies, Inc.
> dan at basho.com
>
>
> On Wed, Aug 3, 2011 at 3:07 AM, raghwani sohil <sohil4you at gmail.com>wrote:
>
>> Hi,
>>
>> I m getting following error while taking backup from specific node in riak
>>
>>
>> Error:
>>
>> dev2/bin/riak-admin backup dev2 at 172.16.1.128 riak /tmp/riakbk.txt
>> dev2 at 172.16.1.128
>>
>> {"init terminating in do_boot",{{case_clause,"dev2 at 172.16.1.128
>> "},[{riak_kv_backup,backup,3},{erl_eval,do_apply,5},{init,start_it,1},{init,start_em,1}]}}
>>
>> Crash dump was written to: erl_crash.dump
>> init terminating in do_boot ()
>>
>>
>>
>> _______________________________________________
>> riak-users mailing list
>> riak-users at lists.basho.com
>> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20110808/65f16d88/attachment.html>


More information about the riak-users mailing list