Running riak on SunOS

Dan Reverri dan at basho.com
Wed Aug 10 10:30:51 EDT 2011


Hi Robert,

Is a "log/sasl-error.log" file generated? Can you also try "riak console"
and let us know what is output?

Thanks,
Dan

Daniel Reverri
Developer Advocate
Basho Technologies, Inc.
dan at basho.com


On Wed, Aug 10, 2011 at 6:49 AM, Robert Leftwich <riak at rtl.fmailbox.com>wrote:

> I'm having problems running riak on a Sun box, system details are as
> follows:
>
> SunOS 5.11 snv_121
> Erlang R13B04
>
> I've tried both the package install of 0.14.2 and compiled from source
> and despite building/installing correctly, when I run "bin/riak start"
> nothing happens, no instance of beam and no errors to console or any log
> that I can find.
>
> Note that other erlang apps such as RabbitMQ run fine.
>
> Any ideas on where to start looking would be greatly appreciated.
>
> Robert
>
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20110810/845a1c0e/attachment.html>


More information about the riak-users mailing list