can't enable luwak?

francisco treacy francisco.treacy at gmail.com
Sat Aug 13 19:40:03 EDT 2011


Ryan,

This is what I get in sasl-error.log:

=SUPERVISOR REPORT==== 14-Aug-2011::01:34:49 ===
     Supervisor: {<0.24499.557>,user_sup}
     Context:    child_terminated
     Reason:     eio
     Offender:   [{pid,<0.24501.557>},{mod,user_sup}]

Does this help?  Please let me know if I can provide more info.

Is there any workaround I can temporarily apply?

Thanks,

Francisco





2011/8/1 Ryan Zezeski <rzezeski at basho.com>

> Francisco,
>
> You have me stumped.  Did you check sasl-error.log for any problems?  You
> might also try starting luwak manually on that node and see what happens.
>
> -Ryan
>
> On Sun, Jul 31, 2011 at 5:31 PM, francisco treacy <
> francisco.treacy at gmail.com> wrote:
>
>> Hi all,
>>
>> I enabled Luwak in all three nodes of my cluster. Riak Search 0.14.2.
>>
>> But there is one that doesn't pick it up. What could be happening...
>> any pointers?
>>
>>
>> $ diff riak1/etc/app.config riak2/etc/app.config
>> 11c11
>> <             {http, [ { "192.168.10.228", 8098 }, { "127.0.0.1", 8098 }
>> ]},
>> ---
>> >               {http, [ { "192.168.10.228", 9098 }, { "127.0.0.1", 9098 }
>> ]},
>> 26c26
>> <               {handoff_port, 8099 }
>> ---
>> >               {handoff_port, 9099 }
>> 41c41
>> <             {pb_port, 8087 },
>> ---
>> >             {pb_port, 9087 },
>>
>> ~/db$ riak1/bin/riaksearch-admin status | grep luwak
>>
>> ~/db$ riak2/bin/riaksearch-admin status | grep luwak
>> luwak_version : <<"1.0.0">>
>>
>>
>> Thanks,
>> Francisco
>>
>> _______________________________________________
>> riak-users mailing list
>> riak-users at lists.basho.com
>> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20110814/c93db56e/attachment.html>


More information about the riak-users mailing list