CentOS 5.6 and Riak

Fyodor Yarochkin fyodor.y at armorize.com
Sat Jul 2 07:02:35 EDT 2011


I had similar experience on Centos while compiling from source. in my
understanding the problem was the erlang version (the centos shipped
version of erlang is not suitable, so I had to rebuild erlang from
source), and while building from source ssl libraries have to be
enabled. Also, if you're using released .tar.gz file, then you should
be building it with R13 (R14 won't work), SVN version of riak seems to
build with R14 version of erlang as well.

my .02 worth

On Sat, Jul 2, 2011 at 12:33 AM, Jeff Kirkell <jeff.kirkell at gmail.com> wrote:
> Has anyone been able to get Riak running on CentOS 5.6? I installed Erlang
> 14B03 from source, have tried compiling from github, downloading the source
> tar, and even tried to install from the RHEL and Fedora RPM package and each
> have failed.
> Any thoughts?
> Thanks,
> Jeff
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>
>




More information about the riak-users mailing list