Erlang crashes on bulk insert

Vlatko Basic vlatko.basic at gmail.com
Fri May 6 14:35:26 EDT 2011


Hi Eric,

I just managed to make it work. I'm not sure what I did, but seems to me that 
reboot helped. Like in "good" old Windows days, reboot it and it'll work. ;-)

BTW, sasl-error.log is empty so I can't check it.


Thanks for the tip. I'll keep it in mind for future use.


vlatko


-------- Original Message  --------
Subject: Re: Erlang crashes on bulk insert
From: Eric Moritz <eric at themoritzfamily.com>
To: Vlatko Basic <vlatko.basic at gmail.com>
Cc: riak-users at lists.basho.com
Date: 06.05.2011 20:17

> There's a log file in the node's root called log/sasl-error.log which
> may give you more insight into what's failing.  If nothing sticks out
> for you feel free to send it over to me and I'll try to assist you.
>
> On Fri, May 6, 2011 at 12:39 PM, Vlatko Basic<vlatko.basic at gmail.com>  wrote:
>> Hi,
>>
>> I have two machines (box A and B) and have compiled Erlang and Riak on each.
>> Each has its own node, they are not in cluster.
>>
>> I'm trying to insert goog.csv from Fast Track.
>>
>> On box A all is working correctly whether inserting locally or over network
>> from box B), but on box B Erlang crashes whether inserting locally or over
>> local network.
>> It works for a while, but not till the end of inserts.
>>
>> I'm attaching the erlang crash log, so if anyone can figure out what went
>> wrong, I'll appreciate it.
>> And any other advise is welcome as well.
>>
>> vlatko
>>
>> _______________________________________________
>> riak-users mailing list
>> riak-users at lists.basho.com
>> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>>
>>




More information about the riak-users mailing list