Issues with Riak Control

Jeffrey Massung jeff at basho.com
Wed Mar 21 18:22:34 EDT 2012


This is very much the behavior of older browsers not loading the CSS properly and displaying it. IE7, old versions of FireFox, etc. Have you tried Chrome, Safari, a latest FireFox, IE8+, etc?

--
Jeffrey Massung
Software Engineer
jeff at basho.com

On Mar 21, 2012, at 4:09 PM, charles at contentomni.com wrote:

> I recently installed a Riak (1.1.1) Cluster on Rackspace Cloud Servers. Everything seems to be working ok.
> 
> I set up the configuration to enable Riak Control. However, I am having a few issues using it.
> 
> As soon as I login in it shows me the home page briefly and then it just displays the following in only text:
> 
> Current Snapshot...
> 
> Your cluster is healthy.
> You currently have...
> 0 Unreachable nodes
> 0 Nodes marked as 'down'
> 0 Nodes experiencing low memory
> Nothing to worry about because Riak is your friend
> Your cluster has problems.
> The following nodes are currently unreachable:
> The following nodes are currently marked as 'down':
> The following nodes are currently experiencing low memory:
> 
> The URL has also changed from https://<my_ip>:8069/admin/ui/index.html to https://<my_ip>:8069/admin/ui/templates/snapshot.pjax. It's like it's forcing some kind of redirection and I don't know why.
> 
> Kindly assist,
> 
> Charles.
> 
> 
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20120321/c2ac6fe1/attachment.html>


More information about the riak-users mailing list