ripple and rails 3.2.8

Charlie Bowman charlesmbowman at gmail.com
Mon Oct 1 18:00:53 EDT 2012


Is anyone using ripple with the latest version of rails (3.2.8).  I'm
attempting to install but I receive the following error.

cbowman:cbowman$ bundle install
Fetching source index for https://rubygems.org/
Bundler could not find compatible versions for gem "activemodel":
  In Gemfile:
    ripple (>= 0) ruby depends on
      activemodel (= 3.0.0.beta) ruby

    rails (= 3.2.8) ruby depends on
      activemodel (3.2.8)


Should I be using a specific version of the gem.  I currently have the
following in my Gemfile.

gem 'rails', '3.2.8'
gem 'ripple'  #=> riak orm ; installs "riak-client" as a dependency
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20121001/85a02b65/attachment.html>


More information about the riak-users mailing list