ubuntu package ERTS version issue

N. Tucker ntucker-ml-riak-users at august20th.com
Tue Apr 16 22:59:44 EDT 2013


Hello.  I've just installed the riak ubuntu package using the instructions
here:

http://docs.basho.com/riak/latest/tutorials/installation/Installing-on-Debian-and-Ubuntu/#Installing-From-Apt-Get

And the resulting /usr/lib/riak has an erts-5.9.1 directory, but the init
script installed in /etc/init.d/riak has a critical var defined as:

ERTS_PATH=/usr/lib/riak/erts-5.9.1/bin

The result is that none of the init script's "stop" and "restart"
operations fail since start-stop-daemon is looking for the wrong process
path.

Is this a known bug?  I haven't had much luck searching for issues, as I'm
not sure which of the many, many repos on https://github.com/basho/ might
be relevant to this corner of the riak project.

By the way, the README on https://github.com/basho/riak has a "how to
report bugs" section that sends you to the defunct bugzilla database which
sends you back to github.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20130416/b074fb9a/attachment.html>


More information about the riak-users mailing list