Install from source

Hector Castro hector at basho.com
Wed Jan 30 09:24:27 EST 2013


Hi,

It looks like you may not have Erlang installed, or it isn't available
in your PATH.  Please see the documentation below on how to install
Erlang:

http://docs.basho.com/riak/latest/tutorials/installation/Installing-Erlang/

--
Hector


On Wed, Jan 30, 2013 at 1:25 AM, alaka <alaka.pa at gmail.com> wrote:
> Hi ,
> Even I am facing the same issue when I try to install riak through source.
> The error being:
> fatal: Not a git repository (or any of the parent directories): .git
> ./rebar get-deps
> /usr/bin/env: escript: No such file or directory.
>
> Can anybody have solution for this
>
>
>
> --
> View this message in context: http://riak-users.197444.n3.nabble.com/Install-from-source-tp4026234p4026666.html
> Sent from the Riak Users mailing list archive at Nabble.com.
>
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com




More information about the riak-users mailing list