Riak 1.4 - Changing backend through API

Y N yug3sh at yahoo.com
Wed Jul 10 16:06:05 EDT 2013


Hi,

I just upgraded to 1.4 and have updated my client to the Java 1.1.1 client.

According to the release notes, it says all bucket properties are now configurable through the PB API.

I tried setting my backend through the Java client, however I get an Exception "Backend not supported for PB". Is this property not configurable through the API, or do I need a newer version of the Java client than 1.1.1?

Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20130710/f1519b38/attachment.html>


More information about the riak-users mailing list