[ANN] Yokozuna 0.7.0

Jeremiah Peschka jeremiah.peschka at gmail.com
Fri Jul 26 07:56:27 EDT 2013


Well, to be fair I believe that Yokozuna also requires Riak 1.3 or higher
and/or a version of CentOS that is newer than 5.2.

That being said, I build everything with R15B03, so I may not be the most
reliable source.

---
Jeremiah Peschka - Founder, Brent Ozar Unlimited
MCITP: SQL Server 2008, MVP
Cloudera Certified Developer for Apache Hadoop


On Fri, Jul 26, 2013 at 4:33 AM, Erik F. Andersen <eandersen9 at gmail.com>wrote:

> Hi!
>
> Yokozuna requires Erlang R15B02 or higher it says.
>
> https://github.com/basho/yokozuna/blob/master/docs/INSTALL.md
>
> Regards,
> Erik
>
> Sendt fra min iPad
>
> Den 26/07/2013 kl. 13.18 skrev Jeremiah Peschka <
> jeremiah.peschka at gmail.com>:
>
> Have you followed the "Installing Erlang" instructions[1]?
>
> They include a reference on how to get Erlang R15B01 up and running on
> your machine if you have to build Erlang from source.
>
> [1]:
> http://docs.basho.com/riak/1.3.2/tutorials/installation/Installing-Erlang/
>
> ---
> Jeremiah Peschka - Founder, Brent Ozar Unlimited
> MCITP: SQL Server 2008, MVP
> Cloudera Certified Developer for Apache Hadoop
>
>
> On Fri, Jul 26, 2013 at 1:52 AM, Erik Andersen <eandersen9 at gmail.com>wrote:
>
>> Hi!
>>
>> I want to compile both Riak and Yokozuna from source but it would seem
>> that Riak won't compile with Erlang R15B02. At least not under CentOS.
>>
>>
>> http://docs.basho.com/riak/1.2.0/tutorials/installation/Installing-on-RHEL-and-CentOS/
>>
>> What should I do?
>>
>> Regards,
>> Erik
>>
>> _______________________________________________
>> riak-users mailing list
>> riak-users at lists.basho.com
>> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20130726/dc98346b/attachment.html>


More information about the riak-users mailing list