compiling error

Evan Vigil-McClanahan emcclanahan at basho.com
Thu Jun 26 14:36:43 EDT 2014


If you're limited to R16, you can check out one of the 2.0.0 beta
releases.  Please also note that due to VM bugs, we don't recommend
using any R16 release lower than R16B02.

On Thu, Jun 26, 2014 at 11:30 AM, darkchanter <omsecmsn at hotmail.com> wrote:
> Thank You
>
> Unfortunately "openSuSE" is not available on
> http://docs.basho.com/riak/latest/downloads/ and there seems to be no "Riak"
> repo in zypper as mentioned in
> http://docs.basho.com/riak/latest/ops/building/installing/suse/
>
> Since I am very new to Riak and I'd like to try out some basic features, any
> release would be fine to me. I read that the benefit of compiling the
> sources are the "devnodes" that can be easily used and connected to a node
> ring.
>
>
>
> --
> View this message in context: http://riak-users.197444.n3.nabble.com/compiling-error-tp4031280p4031282.html
> Sent from the Riak Users mailing list archive at Nabble.com.
>
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com




More information about the riak-users mailing list