RIAK Python Client

Tumaini axios1980 at gmail.com
Thu Oct 9 14:00:48 EDT 2014


Hello Bryce,
thanks for the warm welcome and quick response. The output is as follows
(remember though that I have already ran this before so it pretty much does
nothing, unless you want me to uninstall first then run the command?):

tumaini at ubuntu2:~$ sudo easy_install riak
Searching for riak
Best match: riak 2.1.0
Processing riak-2.1.0-py2.7.egg
riak 2.1.0 is already the active version in easy-install.pth

Using /usr/local/lib/python2.7/dist-packages/riak-2.1.0-py2.7.egg
Processing dependencies for riak
Finished processing dependencies for riak
tumaini at ubuntu2:~$ 


Any help greatly appreciated,
Tumaini



--
View this message in context: http://riak-users.197444.n3.nabble.com/RIAK-Python-Client-tp4031906p4031911.html
Sent from the Riak Users mailing list archive at Nabble.com.




More information about the riak-users mailing list