FreeBSD 10 packages?

Luke Bakken lbakken at basho.com
Wed Oct 29 14:11:37 EDT 2014


Hi Mike,

If you would open an issue in this GH repo, it would be very appreciated:

https://github.com/basho/node_package

Thanks!
--
Luke Bakken
Engineer / CSE
lbakken at basho.com


On Thu, Oct 16, 2014 at 3:39 PM, Mike Carlson <m87carlson at gmail.com> wrote:
> I've found the Riak 2.0.1 (pkgng-based package) for FreeBSD 10, but I was
> wondering if the other Riak tools will also be available?
>
> Riak-CS, Stanchion, and Riak-CS-Control all have 9.x packages, and it would
> be excellent if 10.x packages were published
>
> Also, the Riak 2.0.1 package seems to require the FreeBSD 9 compat package,
> however, I wonder if it it actually needs gcc (4.8 seemed to work fine).
>
> If it uses libstdc++ from the compat package, Riak 2.0 will not run at all,
> it must use a gcc provided libstdc++
>
> I can open up issues in github if that is helpful, I just don't know which
> project top open the issue with
>
> Thank you very much!
>
> Mike C
>
>
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>




More information about the riak-users mailing list