Merge error in bitcask data store

Scott Lystig Fritchie slfritchie at snookles.com
Thu Sep 11 22:20:25 EDT 2014


Tom Santero <tsantero at gmail.com> wrote:

ts> Can we expect a 2.0.1 release forthcoming? I was planning on
ts> upgrading Riak today to 2.0, but since I use Bticask I'm affected by
ts> this. I'd prefer not to upgrade to 2.0 in production until this is
ts> patched and packaged in a proper release.

Hiya, Tom.  I'm not sure of the exact dates, but Riak 2.0.x releases
will be running on a roughly monthly schedule until it reaches LTS (long
term support) status and then patched on a critical-as-needed basis
afterward.

-Scott




More information about the riak-users mailing list