Packagecloud.io issue

Alex De la rosa alex.rosa.box at gmail.com
Wed Apr 1 16:26:13 EDT 2015


Good to know it will finally get fixed : )

[not sure how that didn’t turn up until now] ---> I actually reported it
several times in the past:

August 2014:
http://lists.basho.com/pipermail/riak-users_lists.basho.com/2014-August/015702.html

September 2014:
http://lists.basho.com/pipermail/riak-users_lists.basho.com/2014-September/015884.html

and now again in March 2015 : P

Thanks,
Alex

On Wed, Apr 1, 2015 at 8:38 PM, Greg Cymbalski <gcymbalski at basho.com> wrote:

> Alex-
>   We’ve managed to reproduce that issue and are researching it now. It
> does appear to be something in the package itself; not sure how that didn’t
> turn up until now.
>
>   We’ll keep you updated. Thanks!
>     —Greg
>
> On Mar 30, 2015, at 9:00 AM, riak-users-request at lists.basho.com wrote:
>
> Date: Mon, 30 Mar 2015 11:55:41 +0200
> From: Alex De la rosa <alex.rosa.box at gmail.com>
> To: riak-users <riak-users at lists.basho.com>
> Subject: Packagecloud.io issue
> Message-ID:
> <CAPphDGoinadFe+qBSaLPzf5z_8XJx1kAfXcGfc=O4T1AeA6nPg at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
>
>
> Hi there,
>
> I want to report again a problem I have with packagecloud.io; everytime I
> do "aptitude update" I get a hit as if a new version of Riak is available
> (that is not)... and I have to re-install Riak to a version I already have.
>
> I just did an "aptitude safe-upgrade" and upgraded Riak to version 2.0.5
> (latest):
>
> # aptitude safe-upgrade
> The following packages will be upgraded:
>  ... ... ... riak ... ... ... ... ... ...
> [...]
> Unpacking riak (2.0.5-1) over (2.0.1) ...
> [...]
>
> # riak version
> 2.0.5
>
> # aptitude update
> Hit https://packagecloud.io trusty InRelease
> Hit https://packagecloud.io trusty/main Sources
> Hit https://packagecloud.io trusty/main amd64 Packages
> Hit https://packagecloud.io trusty/main i386 Packages
>
> # aptitude safe-upgrade
> The following packages will be upgraded:
>  riak
> 1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> Need to get 0 B/55.4 MB of archives. After unpacking 0 B will be used.
> Do you want to continue? [Y/n/?]
>
> if i select Y i get the following:
>
> Unpacking riak (2.0.5-1) over (2.0.5-1) ...
>
> and everytime I check for updates, "riak" comes as requiring an update
> although is not true. How to fix that? makes no sense it continues coming
> as needing to be upgraded when is the same exact version.
>
> Thanks,
> Alex
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20150330/b2e2620c/attachment-0001.html
> >
>
>
>
> _______________________________________________
> riak-users mailing list
> riak-users at lists.basho.com
> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20150401/4a484b77/attachment-0002.html>


More information about the riak-users mailing list