Packagecloud.io issue

Greg Cymbalski gcymbalski at basho.com
Wed Apr 1 16:25:12 EDT 2015


Alex-
  Turns out that there was an indexing issue with Packagecloud, which should be resolved now. Good news, no need to respin packages :)

  Thanks,
    —Greg

On Apr 1, 2015, at 11:38 AM, Greg Cymbalski <gcymbalski at basho.com> wrote:

> Alex-
>   We’ve managed to reproduce that issue and are researching it now. It does appear to be something in the package itself; not sure how that didn’t turn up until now.
> 
>   We’ll keep you updated. Thanks!
>     —Greg
> 
> On Mar 30, 2015, at 9:00 AM, riak-users-request at lists.basho.com wrote:
> 
>> Date: Mon, 30 Mar 2015 11:55:41 +0200
>> From: Alex De la rosa <alex.rosa.box at gmail.com>
>> To: riak-users <riak-users at lists.basho.com>
>> Subject: Packagecloud.io issue
>> Message-ID:
>> 	<CAPphDGoinadFe+qBSaLPzf5z_8XJx1kAfXcGfc=O4T1AeA6nPg at mail.gmail.com>
>> Content-Type: text/plain; charset="utf-8"
>> 
>> Hi there,
>> 
>> I want to report again a problem I have with packagecloud.io; everytime I
>> do "aptitude update" I get a hit as if a new version of Riak is available
>> (that is not)... and I have to re-install Riak to a version I already have.
>> 
>> I just did an "aptitude safe-upgrade" and upgraded Riak to version 2.0.5
>> (latest):
>> 
>> # aptitude safe-upgrade
>> The following packages will be upgraded:
>>  ... ... ... riak ... ... ... ... ... ...
>> [...]
>> Unpacking riak (2.0.5-1) over (2.0.1) ...
>> [...]
>> 
>> # riak version
>> 2.0.5
>> 
>> # aptitude update
>> Hit https://packagecloud.io trusty InRelease
>> Hit https://packagecloud.io trusty/main Sources
>> Hit https://packagecloud.io trusty/main amd64 Packages
>> Hit https://packagecloud.io trusty/main i386 Packages
>> 
>> # aptitude safe-upgrade
>> The following packages will be upgraded:
>>  riak
>> 1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
>> Need to get 0 B/55.4 MB of archives. After unpacking 0 B will be used.
>> Do you want to continue? [Y/n/?]
>> 
>> if i select Y i get the following:
>> 
>> Unpacking riak (2.0.5-1) over (2.0.5-1) ...
>> 
>> and everytime I check for updates, "riak" comes as requiring an update
>> although is not true. How to fix that? makes no sense it continues coming
>> as needing to be upgraded when is the same exact version.
>> 
>> Thanks,
>> Alex
>> -------------- next part --------------
>> An HTML attachment was scrubbed...
>> URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20150330/b2e2620c/attachment-0001.html>
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20150401/48979dd6/attachment-0002.html>


More information about the riak-users mailing list