warnings on updating from 2.0 to 2.1

Alex De la rosa alex.rosa.box at gmail.com
Wed Apr 29 05:28:10 EDT 2015


I'm getting the following warnings:

Preparing to unpack .../riak_2.1.0-1_amd64.deb ...
Unpacking riak (2.1.0-1) over (2.0.5-1) ...
dpkg: warning: unable to delete old directory
'/usr/lib/riak/lib/yokozuna-2.0.0-34-g122659d/priv/solr/solr-webapp':
Directory not empty
dpkg: warning: unable to delete old directory
'/usr/lib/riak/lib/yokozuna-2.0.0-34-g122659d/priv/solr': Directory not
empty
dpkg: warning: unable to delete old directory
'/usr/lib/riak/lib/yokozuna-2.0.0-34-g122659d/priv': Directory not empty
dpkg: warning: unable to delete old directory
'/usr/lib/riak/lib/yokozuna-2.0.0-34-g122659d': Directory not empty

Should I delete those folders manually?

Thanks,
Alex
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20150429/7f22babb/attachment-0002.html>


More information about the riak-users mailing list