map-db

Christopher Meiklejohn cmeiklejohn at basho.com
Wed Jan 21 10:25:05 EST 2015


> On Jan 21, 2015, at 2:07 PM, Ildar Alishev <ildaralishev at gmail.com> wrote:
> 
> Hello Christopher,
> 
> i have asked question to Muchdifferent, and they says that they don’t support 2.0.x version of Riak, soooooo it means that i should downgrade my version to 1.4.2 how i can do it????
> 

Hi Ildar,

Here’s more information on performing a downgrade of a 2.0 Riak deployment:

https://github.com/basho/riak/wiki/2.0-downgrade-notes <https://github.com/basho/riak/wiki/2.0-downgrade-notes>

Thanks,
- Chris
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20150121/7fe20eb2/attachment-0002.html>


More information about the riak-users mailing list