Build Riak wirh Erlang 18

Victor Medina victor.medina at cibersys.com
Tue Nov 17 13:45:13 EST 2015


=)first of all thanks!

Im building it with OTP17. Everything seems to be just fine with 17 so
far...
Things is Im building an app with OTP18, and I'll have to deliver it with
two OTP versions, not big deal...just wanted to deliver one OTP to support!
For instance: elixir is not building with 17 anymore... =/

2015-11-17 14:08 GMT-04:30 Luke Bakken <lbakken at basho.com>:

> Hi Victor,
>
> Riak ships with OTP compiled from this tag:
> https://github.com/basho/otp/tree/OTP_R16B02_basho8
>
> I believe the next version of Riak will use the OTP_R16B02_basho9 tag.
>
> I doubt Riak will compile successfully using version 18. I can say that
> Riak has not been tested with that version.
>
> --
> Luke Bakken
> Engineer
> lbakken at basho.com
>
> On Tue, Nov 17, 2015 at 9:28 AM, Victor Medina <victor.medina at cibersys.com
> > wrote:
>
>> Hi guys!
>>
>> Probably its and old issue, but can I build Riak with OTP18?
>>
>> Thanks.
>>
>> --
>>
>>
>>
>> Víctor E. Medina M.
>> Platform Architect / Chief Infrastructure
>> +58424 291 4561
>> BB #79A8AFA2
>> @VMCibersys
>>
>>
>> _______________________________________________
>> riak-users mailing list
>> riak-users at lists.basho.com
>> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>>
>>
>


-- 



Víctor E. Medina M.
Platform Architect / Chief Infrastructure
+58424 291 4561
BB #79A8AFA2
@VMCibersys
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20151117/28c45645/attachment-0002.html>


More information about the riak-users mailing list