cannot start solr, no logs

Vitaly E 13vitamins at gmail.com
Tue Apr 5 00:52:44 EDT 2016


Hi Saran,

Just noticed the link at the bottom. You should have given the context in
your message.

In any case, I would check the total memory your machine has and how much
of it is utilized by other processes.
 Try DECREASING the heap allocation for Solr, just to see it it starts - it
looks like the requested memory just is not available.

Regards,
Vitaly

On Tue, Apr 5, 2016 at 7:45 AM, Vitaly E <13vitamins at gmail.com> wrote:

> Hi,
>
> Could you give some more details? Which version of Riak? Your subject line
> suggests that you cannot start Solr, but what do you mean by this? Can you
> start Riak successfully? Where are you looking for logs?
>
> Do you have search enabled in riak.conf (search = on)?
>
> Regards,
> Vitaly
>
> On Tue, Apr 5, 2016 at 7:32 AM, saran <saran.mostlylinux at gmail.com> wrote:
>
>> Hello,
>>
>> I have same problem.
>> I increased -d64 -Xms2.5g -Xmx2.5g still having same problem.
>> My ulimit is also good.
>> ulimit -Sn 4096
>> ulimit -Hn 65536
>>
>> Please assist.
>>
>> Thanks
>>
>>
>>
>>
>>
>> --
>> View this message in context:
>> http://riak-users.197444.n3.nabble.com/cannot-start-solr-no-logs-tp4033816p4034114.html
>> Sent from the Riak Users mailing list archive at Nabble.com.
>>
>> _______________________________________________
>> riak-users mailing list
>> riak-users at lists.basho.com
>> http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.basho.com/pipermail/riak-users_lists.basho.com/attachments/20160405/1c8a33f4/attachment-0002.html>


More information about the riak-users mailing list