Create Bucket failed

Luke Bakken lbakken at basho.com
Mon Jul 18 11:08:08 EDT 2016


Hi Salman,

Please re-read the Riak CS instructions carefully. You *must* only
have one Stanchion service running in your entire cluster:

https://docs.basho.com/riak/cs/2.1.1/cookbooks/installing/#installing-stanchion-on-a-node

Based on your latest email, it sounds as though Stanchion is running
on every node.

--
Luke Bakken
Engineer
lbakken at basho.com

On Mon, Jul 18, 2016 at 8:00 AM, Salman Khaleghian <khaleghian at dvtal.com> wrote:
> We have 3 servers. One of them failed. And we set it as down server. As I
> know and think it is should not be problem. So i did not mention it and
> focuse on other parts. Today after the server come back suddenly the problem
> was solved. Snachion service was ok on two working server. AND  we set that
> node as down.
>
> -------- Original message --------
> From: Luke Bakken <lbakken at basho.com>
> Date: 07/18/2016 7:26 PM (GMT+03:30)
> To: Salman Khaleghian <khaleghian at dvtal.com>
> Cc: riak-users <riak-users at lists.basho.com>
> Subject: Re: Create Bucket failed
>
> Salman -
>
> Please use "reply all" to include the mailing list in the discussion.
>
> This is the first time you have mentioned a "failed server". Can you
> go into more detail? How many servers are in this cluster?
>
> --
> Luke Bakken
> Engineer
> lbakken at basho.com
>
> On Mon, Jul 18, 2016 at 2:39 AM, Salman Khaleghian <khaleghian at dvtal.com>
> wrote:
>> Hello
>> After the failed server come back and we add it, the problem was solved.
>> But
>> I do not understand the reason. any idea please.




More information about the riak-users mailing list