Hi Ross,<div><br></div><div>The comments in the app.config file should not prevent Riak from binding to the web ip/port. As long as the parameter "web_ip" and "web_port" are defined in the "riak_core" section of that file Riak should bind to the specified ip/port. By default Riak will bind to "127.0.0.1" on port 8098.</div>
<div><br></div><div>Did you download the latest release (0.13)?</div><div>Can you provide the original and modified config files?</div><div><br></div><div>Thanks,</div><div>Dan</div><div><br clear="all">Daniel Reverri<br>
Developer Advocate<br>Basho Technologies, Inc.<br><a href="mailto:dan@basho.com">dan@basho.com</a><br>
<br><br><div class="gmail_quote">On Sat, Oct 30, 2010 at 7:46 PM, Ross Mason <span dir="ltr"><<a href="mailto:me@rossmason.com">me@rossmason.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
Hey,<br>
<br>
I found some time today to play around with Riak.  Nice work guys,<br>
seems like a great product so far.<br>
<br>
I downloaded the OSX distro, and started the node but the web<br>
address/port was not bound. It turned out that I had to remove the<br>
comments in the app.config in order for the configuration to work<br>
properly.  Wondered if this was a general issue or a local problem.<br>
<br>
Cheers,<br>
<br>
Ross Mason<br>
CTO, Founder<br>
MuleSoft Inc.<br>
<a href="http://twitter.com/rossmason" target="_blank">http://twitter.com/rossmason</a><br>
<br>
<a href="http://mulesoft.com" target="_blank">http://mulesoft.com</a> | <a href="http://blog.rossmason.com" target="_blank">http://blog.rossmason.com</a><br>
<br>
_______________________________________________<br>
riak-users mailing list<br>
<a href="mailto:riak-users@lists.basho.com">riak-users@lists.basho.com</a><br>
<a href="http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com" target="_blank">http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com</a><br>
</blockquote></div><br></div>