I just got this error when trying to build the latest version of master using Erlang R13B04 (installed from source) on OS X.<div><br></div><div>Building with Erlang R14B02 works.</div><div><br clear="all">Daniel Reverri<br>
Developer Advocate<br>Basho Technologies, Inc.<br><a href="mailto:dan@basho.com">dan@basho.com</a><br>
<br><br><div class="gmail_quote">On Fri, Apr 15, 2011 at 10:19 AM, Andrew Thompson <span dir="ltr"><<a href="mailto:andrew@hijacked.us">andrew@hijacked.us</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div class="im">On Fri, Apr 15, 2011 at 10:14:44AM -0700, Shane Adams wrote:<br>
> Hey Andrew -<br>
><br>
> Thank you for replying.<br>
><br>
><br>
> Erlang R13B04 (erts-5.7.5) [source] [rq:1] [async-threads:0] [hipe] [kernel-poll:false]<br>
><br>
> Eshell V5.7.5 ?(abort with ^G)<br>
> 1><br>
><br>
</div>> I tried building from the source but got a compilation error so installed via apt-get. ?<br>
><br>
<br>
I suspect debian is doing its usual thing of screwing with packages and<br>
turning on some option that isn't standard.<br>
<br>
What was the compilation error you had? I'd be interested to know if<br>
this happens with R13B04 from source (so we can truly pin the blame on<br>
debian).<br>
<div><div></div><div class="h5"><br>
Andrew<br>
<br>
_______________________________________________<br>
riak-users mailing list<br>
<a href="mailto:riak-users@lists.basho.com">riak-users@lists.basho.com</a><br>
<a href="http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com" target="_blank">http://lists.basho.com/mailman/listinfo/riak-users_lists.basho.com</a><br>
</div></div></blockquote></div><br></div>